This project is read-only.
1

Closed

jQXB.utils.filllist has wrong name of the sender function inside its alert

description

OBSERVED BEHAVIOR: jQXB.utils.filllist has 'jQXB.utils.fillcomdo ' as the name of the sender function inside its alert :
if (!jQXB.utils.isEnumerable(dataItems)) {
    alert('jQXB.utils.fillcomdo: dataItems is not an enumerable type')
    return;
}
EXPECTED : The name of the sender function should be changed inside alert to 'jQXB.utils.filllist: dataItems is not an enumerable type'
Closed Aug 13, 2011 at 1:33 AM by lightcode
Fixed

comments